Keep 3DLuVr Online!
 
COLLOQUY
Forum Options title
  Frequently Asked Questions Find other members Calendar Mark Forums Read

Go Back   COLLOQUY > Tech Stuff > Software
User Name
Password


Reply
 
Thread Tools Display Modes
  #1  
Old March 26th, 2008, 09:41 AM
chigwedere chigwedere is offline
Registered User
 
Join Date: Apr 2003
Location: Leeds
Posts: 3
Mental Ray's driving me Mental!!: Can't get smooth fade outs to work

I'm fairly new to 3d modelling so I hope this problems not really a problem, but it has already consumed a lot of my time.

Problem: Object in viewport has a visibility track added to it via track view (or 1st keyframed in object properties). Bezier interpolation handles ensure a smooth fade out of the object over around 2 seconds.
A) Scanline Render of fade animation = works perfectly (pruducing avi, qtime, tiffs etc that show the animation working as set up, giving a smooth gradual fade out)

B) Mental Ray render of fade animation = object WILL NOT fade out smoothly at all but 'cuts' out at when value reaches 0 in track view graph, as though the bezier interpolation is completely ignored.

Objects used: range from simple box primitives, sphere primitives to an image mapped plane primitive, nothing fancy.

Same results with Max versions 7, 8, 9 and 2008

Please help, anybody!!
Reply With Quote
  #2  
Old April 7th, 2008, 06:44 AM
3dartist 3dartist is offline
Registered User
 
Join Date: Apr 2008
Posts: 1
I just joined this forum but it doesn't seem to be very active. Unfortunately I can't help you with the problem.
__________________
3D SciFi art
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:20 PM.


Powered by vBulletin® Version A
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All content (c) 1997-2014, 3DLuVr.com